» » BIOS не видит жёсткий диск
Информация к новости
  • Просмотров: 293 476
  • Автор: admin
  • Дата: 31-12-2011
31-12-2011

BIOS не видит жёсткий диск

Категория: Жёсткий диск / BIOS / Железо и периферия

 

Здравствуйте пришли к вам с проблемой. Решили обновить компьютер, но не весь, а основные комплектующие: материнскую плату, оперативную память, видеокарту и блок питания, всё это благополучно установилось в наш старый корпус. А теперь проблема, наш BIOS не видит жёсткий диск и дисковод, оба устройства интерфейса IDE остались от прежнего компьютера и мы их не меняли, мастер в сервисном центре подсоединил оба данных накопителя к нашей новой материнской плате одним шлейфом IDE, так как разъём контроллера IDE на материнской плате всего один. Привезли системный блок домой и при включении компьютера только черный экран, заходим в BIOS, там надпись: Primary IDE Master No detected и Primary IDE Slave No detected. Съездили бы обратно в сервис, но живём не в городе. Что можно придумать?


BIOS не видит жёсткий диск


Подобная ситуация попадается мне довольно часто, наверняка раньше ваш винчестер и дисковод были подсоединены к старой материнской плате, с помощью отдельных шлейфов, к двум разным разъёмам IDE и оба работали в положении Главного, то есть Master. В сервисе вам просто подсоединили два ваших устройства на один шлейф, а про перемычки забыли, сейчас оба ваших устройства работают в режиме Master, из-за этого конфликт и как результат BIOS не видит жёсткий диск и дисковод тоже.

Где вам собирали компьютер, немного поторопились и сейчас мы попробуем всё исправить. Устройства интерфейса IDE нужно настроить перемычкой, она то и подскажет вашему компьютеру как правильно обращаться к накопителям (жёсткому диску и дисководу). Компьютеру при работе с устройствами IDE, очень важно знать, кто является на одном шлейфе главным устройством Master, а кто подчинённым Slave, это решает маленькая перемычка. Контакты на которые насаживается перемычка, находятся непосредственно на накопителе. Инструкция по расположению перемычки, находится обычно на корпусе накопителя. Включаем компьютер и заходим в BIOS, в первую очередь нужно убедиться, включен ли контроллер IDE во вкладке Integrated Peripherals.

Убеждаемся что подсоединены кабели питания.
В своей статье мы настроим перемычками в первую очередь жёсткий диск Seagate, затем для приобретения опыта винчестер Western Digital и Maxtor, в роли дисковода выступит Sony NEC Optiarc. Обратите внимание на скришнот. У меня тоже подобная проблема, BIOS не видит жёсткий диск и дисковод, оба устройства не определены Primary IDE Master No detected и Primary IDE Slave No detected.

С самого начала смотрим как насажена перемычка на дисководе Sony NEC Optiarc. По инструкции, расположенной на корпусе накопителя, крайне правое положение Master, значит дисковод уже подключен у нас перемычкой как главный. Лучше всего подключить главное устройство Master к концу шлейфа.

Теперь переходим к жёсткому диску, винчестер Seagate тоже подключен как Master, два главных устройства на одном шлейфе это неизбежный конфликт.

Результат у обоих устройств в BIOS положение No detected. Давайте избежим конфликта устройств и оставим наш дисковод как Master, а жёсткий диск Seagate подключим как Подчинённый Slave. Смотрим на инструкцию и видим что винчестер Seagate работает в режиме подчинённого вообще без перемычки, убираем перемычку совсем.


Смотрим всё ли подсоединено правильно и включаем компьютер. Результат налицо, оба устройства нашлись и определились. Теперь так же подключаем винчестер Western Digital, в BIOS всё прекрасно определяется. За ним жёсткий диск Maxtor, тоже всё нормально.

Многие могут заметить, а если жёсткий диск подключить к концу шлейфа и сделать Главным-Master, а дисковод посередине и подчинённым-Slave, ведь всегда более важное устройство подсоединяют к разъёму на конце шлейфа, хотите сделаем так, всё-таки работа винчестера нам приоритетнее. Тогда главное не перегнуть сильно сам шлейф, сильно не мудрите, выглядеть это у вас будет, примерно как на скришноте.  

Берём наш первый жёсткий диск Seagate и ставим перемычку в крайне левое положение Master, и подсоединяем его к разъёму на конце шлейфа IDE.


а перемычку на дисководе Sony Optiarc в положение Slave, то есть согласно инструкции по середине и подсоединяем к разъёму шлейфа тоже по середине.

Включаем компьютер и заходим в BIOS, пожалуйста устройства так же определились. Сейчас наш жёсткий диск Seagate работает как Master.

Ещё важный момент, если вы подсоединяете дисковод и винчестер одним шлейфом, работать они будут на скорости слабого, (читайте нашу статью Тормозит жесткий диск) как вы их не подключайте. А что в нашем случае? Смотрим в BIOS, скорость работы нашего DVD-рома Sony NEC Optiarc -UDMA-4, вероятнее всего винчестер Seagate UDMA-5, будет работать в UDMA-4.

К чему я это? А вот к чему, если у вас совсем старый дисковод, лучше его не подключать одним шлейфом совсем, так как скорость обоих устройств будет совсем низкой, вероятнее всего PIO, так что накопите в таком случае на новый.

Метки к статье: BIOS Железо и периферия Жёсткий диск

Дорогой посетитель, Вы можете задать на сайте любой вопрос и обязательно получите ответ!
<
admin

20 марта 2013 17:58

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Много чего может быть, вот эту статью ещё почитайте
Жесткий диск не определяется в BIOS
remontcompa.ru/80-zhestkiy-disk-ne-opredelyaetsya-v-bios.html
<
Sorrow

20 марта 2013 18:26

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Большое спасибо за быстрый отклик, но вы меня не совсем правильно поняли. Вот как выглядит мой биос:
IDE Primary Master - Not Detected
IDE Primary Slave - Not Detected
SATA1 - (Мой жёсткий диск1)
SATA2 - (Мой жёсткий диск2)
То есть компьютер всё-таки видит жёсткий диск, наверное, мне нужно определить его в IDE Primary Master, но я не знаю, как это сделать:)
Повторюсь, это произошло после того, как я попытался активировать свой Windows Vista, находящийся на пробном сроке, до этого всё работало нормально, так что я уверен, что проблема тут не в железе и всё подсоединено правильно. Ещё раз спасибо, надеюсь увидеть дельный совет.
<
admin

20 марта 2013 21:06

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
У вас жёсткий диск я понял SATA, как вы его определите в IDE Primary Master? Никак. Да это и не нужно делать.
Попробуйте в первую очередь зайти в параметр Boot и выставить первым загрузочным устройством жёсткий диск, на котором у вас находится операционная система.
У вас сколько дисков всего и они SATA или IDE, я так и не понял?
<
Sorrow

20 марта 2013 21:27

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
У меня два диска SATA, по 320 и 1000гб;
В параметре Boot тоже, вроде бы, всё корректно, первым стоит диск с операционной системой. Я-то думал, что проблема в том, что у меня "IDE Primary Mater - Not detected", ну, в области компьютерного железа я, мягко говоря, неопытен.
<
admin

20 марта 2013 21:58

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
В первую очередь попробуйте сбросить настройки БИОС по умолчанию и попробуйте загрузить систему, статья
http://remontcompa.ru/65-bios-po-umolchaniyu.html

Если у вас два жёстких диска, значит в БИОС в параметре Boot должена быть опция Hard Disk Boot Priority или другая Hard Disk Drives, в этой опции должен быть первым винчестер с операционной системой.

Ещё в БИОС посмотрите в каком режиме работает контроллер жёстких дисков.
То есть ищите параметр Configure SATA as, напишите что там у вас. Какой у вас БИОС?
<
кефир

22 марта 2013 15:11

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
а что если ? . . . - master = ON
? . . . - slave = OFF
т. е.
, . . .
, . . .
а остальный вариантов нет с "Slave"
жесткий диск - Seagate, Barracuda 7200.9
и перемычки нет.
<
admin

22 марта 2013 21:14

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Пробуйте все варианты, правда иногда без перемычки подключить жёсткий диск IDE как master или slave бывает проблематично.
<
Sorrow

23 марта 2013 16:32

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Большое тебе спасибо за помощь, добрый человек... решил проблему переустановкой системы.
<
Makc2000

5 апреля 2013 14:35

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Человеки, помогите решить вопрос.
на материнке Abit KN8/KN8 Ultra/KN8 SLI уже 6 лет стоит 160Гб винт SATA 2.
вчера купил новый винт hitachi Deskstar 7K1000 на 500Гб тоже SATA 2, который ни в Биос, ни в системе (ХР) не видно.
На старом перемычки не установлены, на новом винте их нет... есть 2 контакта каких-то..
С питанием и кабелями экспериментировал, всё рабочее (на новых кабелях старый работает), биос сбрасывал и батарейку доставал, порты другие тыкал.
Подскажите, пожалуйста, можно ли однозначно сказать, что винт дохлый или есть ещё нюансы в настройках биоса? установлено везде автоопределение..
буду благодарен за ответ.
<
admin

5 апреля 2013 15:37

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Дело не в перемычках, вы новый винчестер пытались подсоединить к другому системнику, определялся он на другом компьютере?
<
Makc2000

5 апреля 2013 17:59

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Попробую подсоединить к другому компу на выходных..
полагаю вариантов 2
- если определится на другом - проблема в Биосе
- если нет - в Винте
может в биосе есть на что обратить особое внимание?
спасибо!
(Award BIOS Phoenix)
<
admin

5 апреля 2013 18:05

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Жёсткий диск интерфейса SATA должен определиться в БИОС автоматоматически, но есть один момент, он описан в этой статье.
remontcompa.ru/256-disk-boot-failure-insert-system-disk-and-press-enter.html
<
Makc2000

10 апреля 2013 11:57

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Попробовол винт на другой ПК (отнёс спецам на рынке) - не запустился..
говорят - наверное падал и повредилась механика (не выезжает с парковки).. Короче "повезло" с покупочкой.. придётся доказывать теперь "шо оно у них упало, а не у меня"... Админам спасибо за помощь! толковый сайт.. всем успехов!
<
admin

10 апреля 2013 13:25

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Меняйте по гарантии.
<
Tan

11 апреля 2013 13:05

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Здравствуйте. На компе стоит Seagate Barracuda ST380215A 80GB и сейчас докуплен Seagate Barracuda 500Gb Sata. Винда загружается с IDE.
В биосе оба диска видит в режиме master
IDE Channel 0 master – [ST380215A],
IDE Channel 0 Slave – [Optiarc DVD-RW AD71],
IDE Channel 1 master - [NONE],
IDE Channel 2 master – [ST500DM002].
На «Мой компьютер» оба диска видит. Хард на 500 Gb форматировался и создан Новый том (G:)NTFS
Можно ли работать в таком режиме? Или надо поменять перемычку в режим Slave на IDE диске, и переставлять винду на хард SATA?
<
admin

11 апреля 2013 14:47

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Если вы поменяете перемычку в режим Slave на IDE диске, то у вас не загрузится система, оставьте всё как есть.
В перспективе советую IDE диск убрать совсем, пусть останется один диск SATA, установите операционку на него, система будет работать побыстрее.
<
Tan

11 апреля 2013 15:27

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Благодарю за оперативный ответ!
<
Владимир2013

21 апреля 2013 00:38

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
recourse Здравствуйте! У меня проблема такая. Я хотел установить ХР на другом системнике, во время установки на синем экране выбора раздела не показывает мои разделы С и Д. Пишет неизвестно. Перезагрузил комп и хотел через Акронис отформатировать диск, так акронис его не видит. Потом после перезагрузки компа БИОС перестал видеть диск и при включении компа издаётся писк. Основной системник его тоже не видит.
Я и шлейфы менял и перемычки, а толку никакого. Похоже дело что диск накрылся, или я ошибаюсь, или что то делаю не так. Подскажите пожалуйста.
<
admin

21 апреля 2013 10:03

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
У вас один жёсткий диск в системнике?
Вы всё делаете правильно, если шлейфы меняли, подсоединяли винчестер к другому разъёму на материнской плате, то возможно вы правы, накрылся жёсткий диск.
Но иногда такая проблема бывает из-за неисправного блока питания.
<
Натали

9 мая 2013 17:52

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Я просто выразить огромную благодарность! Мне нужно было установить 2-ой винчестер IDE и первый тоже IDE. Всё здорово получилось, я нашла необходимые файлы. БОЛЬШОЕ ВАМ СПАСИБО ЗА ВАШИ РАЗЪЯСНЕНИЯ!
<
Dinar89

11 июня 2013 21:23

Информация к комментарию
  • Группа: Посетители
  • ICQ: {icq}
  • Регистрация: 11.06.2013
  • Статус: Пользователь offline
  • Публикаций: 0
  • Комментариев: 5
Ребят всем привет) У меня проблема: "reboot and select proper boot device or insert boot media in selected boot device and press a key"
Все было хорошо, но я купил корпус и жесткий диск поставил в другой отсек для ЖД, на след. день хотел зайти в браузер, но вышло окно с просьбой перезагрузить комп сейчас или позже, я перезагрузил сейчас, потом черный экран на верху белый пунктир и внизу справа А2 потом через секунд 10 заставка материнки MSI, и дальше ошибка "reboot and select proper boot device or insert boot media in selected boot device and press a key".
Заходил я в биос, жёсткого диска как не бывало, а DVD-ром находит, пробывал переставлял в другие разъёмы и ничего. Винчестер у меня SATA, то есть не старый (комп новый, сам собирал, все работало только жесткий диск 2010 года), биос у меня другой совсем, там мышкой можно нажимать и все такое. Заходил я в Boot, там просто 1st boot и т.д.
P.S я в компах плохо разбираюсь все подробно объясните очень при очень надеюсь на вашу помощь.
Надеюсь вы откликнитесь на мою просьбу.
<
admin

11 июня 2013 21:50

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Перечитайте наши статьи, дело скорее всего в информационном шлейфе, поменяйте его, переткните в другой разъём на материнке. Подсоедините жёсткий диск к другом кабелю питания. Настройки БИОС сбросьте на дефолтные. Отсоедините дисковод, может жёсткий диск найдётся.
<
Dinar89

11 июня 2013 22:06

Информация к комментарию
  • Группа: Посетители
  • ICQ: {icq}
  • Регистрация: 11.06.2013
  • Статус: Пользователь offline
  • Публикаций: 0
  • Комментариев: 5
А не подскажите как сбросить настройки? просто не умею.
<
admin

11 июня 2013 22:45

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Как сбросить БИОС.
http://remontcompa.ru/286-kak-sbrosit-bios.html
<
Dinar89

12 июня 2013 12:14

Информация к комментарию
  • Группа: Посетители
  • ICQ: {icq}
  • Регистрация: 11.06.2013
  • Статус: Пользователь offline
  • Публикаций: 0
  • Комментариев: 5
То есть я все провода из материнке выдернул и перемычку на 10 сек переставил, потом все подключать?
И что делать, если у меня нет таких Load Setup Defaults или Load Fail-Safe Defaults?
Моя материнская плата называется MSI 970A-G46
<
admin

12 июня 2013 15:57

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
У вас БИОС EFI AMI ClickBIOS II с графической оболочкой, зайдите в него и попробуйте нажать F-6, настройки должны сброситься оптимизированные. Или на выключенном компьютере вытащите батарейку CMOS на 15 минут.
<
Dinar89

12 июня 2013 16:33

Информация к комментарию
  • Группа: Посетители
  • ICQ: {icq}
  • Регистрация: 11.06.2013
  • Статус: Пользователь offline
  • Публикаций: 0
  • Комментариев: 5
Все я нажал f 6 там что то оптимизировалось, но жесткий диск SATA так и не виден, может жесткий диск не пашет? либо с матерью что-то?

как я писал ранее у меня как запускается комп перед табличкой с названием мат.платы черточка с А2 внизу справа,потом табличка с материнкой и после нее такая надпись:
EFI shell versio 2.10 [4.641]
current running mode 1.1.2
Map:Cannot find required map name
press ESC in 1 second to ckip startup.nsh. any other key to continue.
shell>_
<
admin

12 июня 2013 16:50

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Ваш винчестер по любому должен отображаться в БИОС, если этого не происходит, значит он либо неисправен, либо вы его неправильно подсоединили. Неисправность материнской платы тоже допустима, но в меньшей степени.
<
Dinar89

12 июня 2013 16:53

Информация к комментарию
  • Группа: Посетители
  • ICQ: {icq}
  • Регистрация: 11.06.2013
  • Статус: Пользователь offline
  • Публикаций: 0
  • Комментариев: 5
Жёсткий диск подключен верно, даже лампочка индикатора на корпусе горит. Материнку тоже проверил другим винтом.
<
admin

12 июня 2013 17:18

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Осталось ваш жёсткий диск попробовать подключить к другому компьютеру.
<
Figyt

20 июня 2013 17:51

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Можно ли подключить два IDE HDD с ОС на каждом (если да то как?) и потом переключать в биосе приоритет загрузки между ними когда необходимо?
<
admin

20 июня 2013 20:06

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Вы их к одному шлейфу IDE будете подключать?
Сколько разъемов IDE на материнской плате?
<
Figyt

20 июня 2013 20:47

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
На плате два разъема IDE.
стоял один хард IDE с ОС, потом его вынули поставили другой IDE с ОС,
подключили старый для переноса раб. файлов и приоритет загрузки был у старого, потом его опять отключили и подключили и тут комп перестал его видеть.
<
admin

20 июня 2013 21:32

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Если на материнке два разъёма IDE, значит два винчестера подключите к двум разным шлейфам IDE и они должны работать без проблем и операционные системы установленные на них должны запускаться.
В БИОС при подключении двух винчестеров во вкладке BOOT, появится параметр Hard Disk Drives, он дает возможность указать жесткий диск, на котором следует искать операционную систему, в этом параметре у вас будет два жёстких диска, первым указывайте тот, с которого хотите загрузиться.
Если что-то не получится, поэкспериментируйте с перемычками.
Если винчестер не видит БИОС, переподключите или поменяйте шлейф IDE.
<
Figyt

21 июня 2013 16:25

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Если на компе стоят два харда с ОС на каждом, то перекидывание со шлейфа на шлеф на пользу не идет, может у дисков путаница с буквами выходит. То есть кто из них С, а кто D.
Ещё иногда почему-то компьютер не видит жёсткий диск. У меня именно такая ситуация.

Диск комп увидел, когда был сброшен биос? но было слово ERROR Может загрузочный сектор повредился.
<
admin

21 июня 2013 17:02

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Я не сказал вам перекидывать со шлейфа на шлейф, а просто предложил отсоединить шлейф IDE и подсоединить вновь или совсем заменить шлейф. Хотя, даже если перекинуть, то путаницы с буквами не должно быть.
Попробуйте для начала установить в системник один винчестер, тот который с ОС. Удастся систему загрузить?
<
Figyt

21 июня 2013 18:30

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Есть еще одна возможная причина проблем. Допустим, на первом диске были разделы C: и D:, и винда была установлена в логический раздел D:. Если мы подключим еще один диск на тот же канал (про чередование именования с разными контроллерами - разговор отдельный) - то он станет D:, а бывший D: станет E:
При этом, когда винда стартует, она еще про буквы ничего не знает - но знает, что загружать систему (точнее - это знает начальный загрузчик ntldr + ntdetect на C:) надо со второго логического раздела нулевого устройства. Как только загрузка добирается до момента, когда начинается использование букв дисков - вот тут и начинаются проблемы ...Ведь теперь второй раздел нулевого диска и логический диск D: - не одно и то же. Плюс в NTFS можно "привязать" букву к разделу - от этого тоже могут быть чудеса.(c)

О таких нюансах пишут почему то не часто. Я уже все варианты попробывала. Безрезультатно.
<
admin

21 июня 2013 19:56

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Вы говорите
Как только загрузка добирается до момента, когда начинается использование букв дисков - вот тут и начинаются проблемы

Почему вы так думаете? Проблема может быть в перемычках или слетевшей фаловой системе, а также неисправном жёстком диске и так далее.
Скажите, если ваш винчестер с установленной виндой один подсоединить к системному блоку, операционка загружается или выходит ошибка. Какая ошибка?
<
Figyt

22 июня 2013 09:21

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Винчестер с установленной виндой один, после проверки конфигурации выдает сообщение Master Hard Disk Error.
<
admin

22 июня 2013 11:03

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Перемычку на винчестере пробовали переставлять в разные положения? Ещё попробуйте подключить жёсткий диск к разъёму на конце шлейфа IDE.
У меня в статье, из-за дисковода, он подключен к разъёму находящемуся в середине шлейфа.
В БИОС какой режим работы жёстких дисков (IDE, RAID)
<
Kroonix

26 июля 2013 16:15

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Здраствуйте у меня винт WD500GB. В биосе определяется вот так <..>. Что может быть? А когда на него устанавливаешь винду, то она может днями устанавливаться, а с другим жестким диском мышка тупит и медленно передвигается.
<
admin

26 июля 2013 16:47

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Ваши оба жёстких диска могут быть неисправными, проверьте их на бэд-блоки с помощью программы HDDscan
http://remontcompa.ru/258-hddscan.html
<
Dildo1994

17 октября 2013 21:44

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Уважаемый admin, у меня к тебе вопрос насчёт моего почти нового (7 мес.) винчестера, по началу работал как часы без перебоев и тп. Потом однажды друган ко мне пришёл, со своим веником перекачать фильмаки, после этого началось Такое: Загружаю компьютер чёрный экран и надпись reboot and select proper boot device or insert boot media, сперва не обратил внимание на это и тупо перезагружал, через неделю комп стало сложновато запустить, бывает BIOS его не видит, снова перезагружаю и "вуоля" он опять на месте, в чём проблема и как её решить (дефрагментировал и ChekDisk применял, вроде BAD секторов нету.... но не уверен.
<
admin

17 октября 2013 22:39

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
А вы проверьте ваш винчестер программой HDDScan, подробная статья вот.
http://remontcompa.ru/258-hddscan.html

Ещё ваша проблема бывает из-за неисправного информационного шлейфа, его можно поменять. Неисправный блок питания тоже может внести свой вклад.
<
Ильнур

4 ноября 2013 08:45

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Добрый день! Установил систему ХР и захотел создать новый том на жестком диске и по глупости походу установил оба активными! После перезагрузки стоит экран загрузки биос и нечего не происходит. Отсоединил жесткий диск в биос заходит, а дальше что делать не знаю! Помогите пожалуйста
<
admin

4 ноября 2013 09:09

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Объясните, каким образом вы сделали оба диска активными? Какая у вас операционная система?

Настройки БИОС сбросьте на дефолтные, всё должно нормализоваться
http://remontcompa.ru/286-kak-sbrosit-bios.html
<
Ильнур

4 ноября 2013 14:44

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Операционная система XP (SP3) с помощью акрониса пытался разделить жесткий диск, создал новый том. с 10 гигами, перезагрузился и в итоге не биос не система не грузится.
Если отсоединить жесткий диск, то в биос вхожу, а при подключенном ЖД ничего не грузиться!
<
admin

5 ноября 2013 15:40

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Попробуйте подсоединить ваш жёсткий диск к другому разъёму на материнской плате. Если есть другой информационный шлейф, попробуйте с помощью него подсоединить жёсткий диск к вашей материнской плате. Если есть другой компьютер с работающей виндой, подсоедините ваш жёсткий диск к нему и проверьте все разделы на ошибки.
<
Grisse

15 ноября 2013 20:07

Информация к комментарию
  • Группа: Гости
  • ICQ: {icq}
  • Регистрация: --
  • Статус:
  • Публикаций: 0
  • Комментариев: 0
Доброго времени суток. Подскажите пожалуйста по следующей проблеме. BIOS не видит жесткий диск SATA, Maxtor diamondmax22. Пытались подключать к разным машинам результат всегда один и тот же гудит нормально, BIOS не определяет. Проверяли питание, напряжение на диске есть.
<
admin

15 ноября 2013 21:44

Информация к комментарию
  • Группа: Администраторы
  • ICQ: {icq}
  • Регистрация: 2.04.2011
  • Статус: Пользователь offline
  • Публикаций: 1 750
  • Комментариев: 38 537
Если винт не работает сразу на нескольких винтах и вам дорога информация на нём, не тратьте время, обратитесь в сервис, так как нужно специальное оборудование.

Добавление комментария

Имя:*
E-Mail:
Комментарий:
Вопрос:
Сколько будет 5+3=?
Ответ:*

 

НАВИГАЦИЯ

 

Архив новостей Август 2019 (7)
Июль 2019 (14)
Июнь 2019 (13)
Май 2019 (14)
Апрель 2019 (15)
Март 2019 (23)
^
Копирование материалов сайта разрешается только с гиперссылкой на источник